Agent update to 3.6.2.0 Challenges

Incident Report for CyberQP

Resolved

An Agent update will be released to resolve this challenge tonight. Please see this KB for resolution steps if your Customer was affected by the 3.6.2.0 agent update failure.
https://support.getquickpass.com/hc/en-us/articles/19563292930327-Agent-3-6-2-0-Recall-Notice-Resolution-Steps
The new Agent update version will be 3.6.5.0, which also includes some new functionality.
Posted Dec 04, 2023 - 16:07 PST

Monitoring

CyberQP is aware of some challenges with Customer Agents updating to the latest release 3.6.2.0. We have recalled this agent from the Automatic import process. We will be releasing a fix for this agent version very shortly. If you are having challenges with systems that have failed to update to 3.6.2.0 please reach out to support@cyberqp.com to get a ticket logged.
Posted Dec 04, 2023 - 10:46 PST
This incident affected: US (Agent Connectivity) and EU (Agent Connectivity).