A fix has been implemented. We are aware of an ongoing challenge with re-enabling Azure Just in Time (JIT) accounts and we are continuing to diagnose.
Source Sync, and Automatic import configuration should be operational now.
Posted Dec 05, 2023 - 14:46 PST
Identified
We have identified the cause of this challenge and are working to resolve this as quickly as possible. A further update will be provided when the fix has been put into place and we begin monitoring the resolution.
Posted Dec 05, 2023 - 14:12 PST
Investigating
CyberQP is aware of some performance challenges with the Dashboard that may be presenting with multiple symptoms including error messages when Sync'ing with the Account Source, setting up new Automatic imports, and JIT Account activation. We are investigating the root cause. As soon as we know more about the cause we will update the incident.
Posted Dec 05, 2023 - 13:02 PST
This incident affected: EU (Web Dashboard, Database Services) and US (Web Dashboard, Database Services).