Please ensure that a full refresh of the Dashboard page is attempted prior to testing again. (CTRL F5 or the equivalent)
Posted Aug 11, 2025 - 12:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 12:01 PDT
Identified
The root cause of the incident has been discovered and our team is working to quickly release a fix to resolve this.
We will update again when we have released that resolution.
Posted Aug 11, 2025 - 11:01 PDT
Investigating
We are aware of a bug causing Just in Time Activation and Creation to present a message that no Just in Time Policy are available and an "invalidCustomerID" error banner appearing at the top of the page.
This has been escalated to the highest priority with the Development Team and will be addressed as quickly as possible.
We will notify via any existing Support Tickets and via the Status Page when the resolution has been released.
We apologize for the inconvenience this has caused.
Posted Aug 11, 2025 - 10:18 PDT
This incident affected: EU (Web Dashboard, Just In Time/Passwordless Functionality) and US (Web Dashboard, Just In Time/Passwordless Functionality).