Password rotation errors - Unable to get IT Glue password: Error On Integrations Service - connect ECONNREFUSED 10.52.2.149:8090

Incident Report for CyberQP

Resolved

This has now been resolved and all ITGlue Rotations should continue as they previously did. If your Customer was affected by this incident, please ensure you rotate the passwords or wait for the next scheduled rotation.
Posted Jul 31, 2023 - 13:14 PDT

Monitoring

We have resolved the cause of this integration error. We recommend manually rotating or resetting the passwords from the CyberQP Dashboard to ensure that the ITGLUE information is updated to a current password.

We will continue to monitor the system.
Posted Jul 31, 2023 - 11:21 PDT

Investigating

We have seen a number of ITGlue Rotation errors with the message "Unable to get IT Glue password: Error On Integrations Service - connect ECONNREFUSED 10.52.2.149:8090" over the weekend and this morning. We are investigating the cause.

We will update you when we know more about the cause of this error.
Posted Jul 31, 2023 - 08:39 PDT
This incident affected: US (Integration) and EU (Integration).