With no further reports of the Technician Login appearing on systems, we are moving this to resolved. If you do have any further challenge, please reach out to Support.
Posted Mar 14, 2024 - 07:32 PDT
Monitoring
We are pleased to inform you that a Fixed Agent has been released as a Hotfix.
How to get the Agent Update Auto Update: No action required. The agent checks for new updates every two hours. Force Agent Update: Navigate to Customer Name -> Agent -> Select the Checkbox for all Agents -> Select the Force Agent Update button.
Scripting/Direct Download Link: The agent download link is now updated and downloads via your script
Post-Update Verification After the agent has been updated, the “Technician Login” option should no longer present on the main Windows Login page.
Should you experience any further challenges, please do not hesitate to reach out to support@cyberqp.com .Thank you for your patience while we worked on a resolution and we do apologize for any inconvenience this may have caused.
Regards, CyberQP Support
Posted Mar 13, 2024 - 15:44 PDT
Update
The cause of the Technician Login appearing on the page has been isolated and an updated Agent is being built now to address this. An update to the Status page will be published once the new Agent has been released so that you can force the update.
Posted Mar 13, 2024 - 14:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 10:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 07:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 13, 2024 - 07:29 PDT
Identified
CyberQP is aware that a recent update to our agent is creating login issues for partners. We apologize for any disruptions, and have paused this agent release. CyberQP is preparing another update to remediate these issues for immediate release.
If your users are having trouble logging in, please use the following PowerShell script to remove the Technician Sign-In tile. If you continue to experience login access problems, please contact CyberQP Support for assistance.
End Users can select the "Other User" or their Account option on the left side of the sign in screen.
Script: # Define the registry key path and key name $registryKeyPath = "HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers" $keyName = "{67D6B25B-3419-4C60-A4B5-A7CE535AD300}" # Check if the registry key exists if (Test-Path "$registryKeyPath\$keyName") { # Delete the registry key Remove-Item -Path "$registryKeyPath\$keyName" -Force Write-Host "Registry key '$keyName' deleted successfully from '$registryKeyPath'." } else { Write-Host "Registry key '$keyName' does not exist in '$registryKeyPath'." }
Once again, we apologize for the inconvenience, and we’ll continue to update you as we continue to address these issues. Sincerely,
The CyberQP Team
Posted Mar 13, 2024 - 07:12 PDT
This incident affected: EU (Agent) and US (Agent).