ITGlue Customer Matching - Filter Results not displaying
Incident Report for CyberQP
Resolved
Based upon testing and customer reports this has been resolved.
Posted May 19, 2023 - 07:54 PDT
Update
The Hotfix has been released. We will continue to monitor the situation.
Posted May 18, 2023 - 18:14 PDT
Monitoring
An additional Hotfix will be released 5/18/2023 at 5PM PST to resolve this. We will continue to monitor with affected Tenants.
Posted May 18, 2023 - 16:06 PDT
Update
Our team is continuing to investigate the root cause of this. Additional updates will be supplied as we are closer to a resolution.
Posted May 18, 2023 - 07:48 PDT
Identified
We are investigating a Challenge with matching Customers from the ITGlue Integration Page. We have identified the cause and are working on releasing a Hot Fix to resolve this.
Posted May 17, 2023 - 09:34 PDT
This incident affected: US (Integration).