Due to positive feedback from our MSP Partners, this incident will be closed.
If you are still seeing any challenge related to this, please reply to this email and a ticket will be created for you.
Posted Oct 30, 2024 - 12:43 PDT
Monitoring
A solution has been successfully implemented to resolve the issue preventing the creation of Just-in-Time (JIT) accounts. This fix has been deployed to the production environment, and active monitoring is in place to ensure continued performance and stability. Further updates will be provided as needed.
Posted Oct 30, 2024 - 11:13 PDT
Identified
We have identified the cause of this challenge and the Development team is testing in our QA environment. Once we confirm this and release it to the public we'll send another update.
Posted Oct 30, 2024 - 09:40 PDT
Investigating
We are currently investigating an Error message that appears when creating new Just in Time (JIT) accounts. We will continue to update this incident with our progress on resolution.
Posted Oct 30, 2024 - 08:47 PDT
This incident affected: EU (Just In Time Functionality) and US (Just In Time Functionality).