Web Dashboard Slowness
Incident Report for CyberQP
Resolved
With no additional reports of Dashboard slowness, this incident is marked as resolved. If you are still seeing Dashboard responsiveness challenges, please submit a ticket to support@cyberqp.com
Posted Sep 17, 2024 - 08:26 PDT
Monitoring
Our team will continue to monitor this over the next few hours. Normal operational speed has resumed.
Posted Sep 16, 2024 - 15:25 PDT
Investigating
Our team is seeing intermittent slowness in the web dashboard (admin.getquickpass.com). We are actively investigating and will provide further updates as more information is made available.
Posted Sep 16, 2024 - 09:55 PDT
This incident affected: EU (Web Dashboard) and US (Web Dashboard).