ITGlue North America - Outage

Incident Report for CyberQP

Resolved

ITGlue is confident this issue has been resolved.
Posted Jul 18, 2023 - 12:47 PDT

Monitoring

ITGlue has advised that they believe this challenge is resolved and they are working to monitor the situation.
Posted Jul 18, 2023 - 12:44 PDT

Identified

ITGlue has advised of an outage that may affect Quickpass Account rotations. "You may see error pages on certain pages in the app. Users will be getting a 502 Bad Gateway error when accessing the application. "

We will update as soon as ITGlue advises they are back online.
Posted Jul 18, 2023 - 12:22 PDT
This incident affected: Third Party Integrations (IT Glue API).