ITGlue has a Scheduled Maintenance for the EU Hosted Environment

Incident Report for CyberQP

Resolved

ITGlue advises that the European Host maintenance has been completed. Rotations scheduled to occur after this point should work as desired.
Posted Apr 18, 2023 - 15:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2023 - 13:02 PDT

Investigating

ITGlue has scheduled Maintenance for the Customers hosted in their EU Environment.

April 18th, 2023 between 8:00 pm - 10:00 pm GMT

Be aware that Accounts scheduled for rotation during this Maintenance window will not execute.

We will advise when ITGlue returns to normal operations.
Posted Apr 18, 2023 - 12:35 PDT
This incident affected: Third Party Integrations (IT Glue API).