FALSE POSITIVE - Agent update 5.3.6.0 detected as malware by Webroot - FALSE POSITIVE
Incident Report for CyberQP
Resolved
Webroot support indicates that they have whitelisted the Agent update for 5.3.6.0 - we are hopeful their support team will be willing to work with us for future Agent updates so that this doesn't happen again.

Agent updates, that failed, may require the Agent to be reinstalled. You can simply install over top of the existing installation via your RMM, scripting process, or manually via the GUI.
Posted Jan 10, 2025 - 14:45 PST
Investigating
We are aware that Agent version 5.3.6.0 update is being flagged as potentially malicious by Webroot.

PLEASE NOTE: We can confirm this is a FALSE POSITIVE. If you are impacted, kindly submit this to Webroot as a FALSE POSITIVE.

Our security and development teams are actively investigating the issue and working to address why this update was flagged.

We’ll share updates as soon as more information becomes available.
Posted Jan 10, 2025 - 11:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 11:34 PST
Investigating
We are aware that Agent version 5.3.6.0 update is being flagged as potentially malicious by Webroot.

PLEASE NOTE: We can confirm this is a FALSE POSITIVE. If you are impacted, kindly submit this to Webroot as a FALSE POSITIVE.

Our security and development teams are actively investigating the issue and working to address why this update was flagged.

We’ll share updates as soon as more information becomes available.
Posted Jan 10, 2025 - 07:26 PST
This incident affected: EU (Agent) and US (Agent).