Login to Dashboard - Error: Failed to Authenticate Token
Incident Report for CyberQP
Resolved
After monitoring, this challenge seems to be resolved. Logins to the Dashboard should be fully functional again. If you experience any challenges logging in, please report them to support@cyberqp.com.
Posted Dec 12, 2023 - 12:49 PST
Monitoring
The challenge seems to be resolved. We're investigating the root cause to prevent this from happening again.
Posted Dec 12, 2023 - 11:15 PST
Investigating
We are aware of a challenge with logging into the Dashboard. Our team is working on the resolution now. Existing sessions with the Dashboard should continue to operate.
Posted Dec 12, 2023 - 11:11 PST
This incident affected: EU (Web Dashboard) and US (Web Dashboard).