Just-in-time Account Creation Issue
Incident Report for CyberQP
Resolved
The team found the cause of the challenge and resolved it. The creation or enabling of a JIT account should be working for any affected MSP Partner now. Please respond to this email if you are still seeing this challenge in your environment.
Posted Oct 08, 2024 - 08:23 PDT
Investigating
Our team has identified an issue impacting the creation of Just-in-time Accounts from the web dashboard, desktop app, and QTech mobile app. We are currently working on this challenge with high priority.
Posted Oct 08, 2024 - 06:36 PDT
This incident affected: EU (Web Dashboard) and US (Web Dashboard).