ConnectWise POD - 502 Error

Incident Report for CyberQP

Resolved

With no further incidents reported this has been marked Resolved.
Posted Mar 15, 2024 - 15:33 PDT

Monitoring

We have implemented a change to resolve this challenge. The POD appears to be loading from all tests ran. Please advise via a support ticket if you are still having challenges.
Posted Mar 15, 2024 - 14:52 PDT

Investigating

CyberQP is aware of a challenge some customers are seeing when loading the ConnectWise Manage POD. A 502 Error may be displayed or the POD may just "spin" attempting to load the page. Our team is investigating the cause and we will continue to update you here.
Posted Mar 15, 2024 - 10:12 PDT
This incident affected: Third Party Integrations (ConnectWise Manage Cloud Hosted), US (Integration), and EU (Integration).