ITGlue has Notified of Challenge for the Australian Hosted Environment

Incident Report for CyberQP

Resolved

ITGlue indicates this outage should be resolved.
Posted Nov 16, 2023 - 06:52 PST

Monitoring

IT Glue is continuing to monitor status for Australia and is seeing some improvement.
Posted Nov 15, 2023 - 16:29 PST

Investigating

Logging in and Performance issues - IT Glue - Australia

New incident: Investigating

We are investigating performance and logging-in issues that may prevent access to IT Glue for some of our partners in our Australian Datacenter. You may see 403 Forbidden Error pages on certain pages in the app. We will provide further details here as soon as we can.

Region: Australia
Applications: Web App, Mobile App, Chrome Extension
Posted Nov 15, 2023 - 15:12 PST
This incident affected: Third Party Integrations (IT Glue API).