General Dashboard Slowness
Incident Report for CyberQP
Resolved
Based upon current performance and reports from customers this has been resolved. Please report any challenges with the Dashboard loading the list of Customers or List of Accounts inside the customer to support@getquickpass.com
Posted May 19, 2023 - 07:59 PDT
Monitoring
Dashboard loading times have improved but a full investigation will be ongoing. Additional updates will be provided as the investigation continues.
Posted May 18, 2023 - 16:08 PDT
Update
Our team is continuing to investigate the root cause of this. Additional updates will be supplied as we are closer to a resolution.
Posted May 18, 2023 - 07:48 PDT
Investigating
Tenants may experience general slowness when loading the Customer list page or Accounts list for a Customer. A refresh of the page may load the information. We are investigating the cause of the slow down and will update the Status page as we have additional details.
Posted May 17, 2023 - 09:14 PDT
This incident affected: US (Web Dashboard).