Error: CyberQP Technician Vault - Cannot read Properties of undefined "Access_Denied"

Incident Report for CyberQP

Resolved

No further reports of this have been submitted overnight.
Posted Dec 13, 2023 - 07:18 PST

Monitoring

We have released a fix for this challenge. We will continue to monitor the situation. Please report any additional challenges with viewing passwords in the CyberQP Technician Vault to support@cyberqp.com
Posted Dec 12, 2023 - 16:19 PST

Identified

We have identified the cause of this challenge and will be releasing a fix for it shortly.
Posted Dec 12, 2023 - 15:49 PST

Investigating

We are investigating the cause of this error for Engineer and HelpDesk Login Roles (Technicians) within the Quickpass Technician Vault (formerly Password Vault). We will update with additional details as we have updates from our Development team.
Posted Dec 12, 2023 - 13:46 PST
This incident affected: EU (Web Dashboard) and US (Web Dashboard).