ITGlue has a Scheduled Maintenance for the NA Hosted Environment
Incident Report for CyberQP
Resolved
Although no online updates were given by ITGlue the current status of their page indicates that their maintenance on the 16th of September was completed.
Posted Sep 18, 2023 - 07:40 PDT
Identified
ITGlue has scheduled Maintenance for the Customers hosted in their North American Environment.

Upcoming scheduled maintenance notice

We will be undergoing planned database maintenance on September 16th, 2023, between 4:00 am - 5:00 am Eastern Time on our North American datacenter. We expect IT Glue and MyGlue to be unavailable for 30 mins during this time in the NA region.


Be aware that Accounts scheduled for rotation during this Maintenance window will not execute.

We will advise when ITGlue returns to normal operations.
Posted Sep 15, 2023 - 12:41 PDT
This incident affected: Third Party Integrations (IT Glue API).