Web Dashboard Slowness
Incident Report for CyberQP
Resolved
Dashboard speed and functionality has returned to normal.

If you are still having challenges with a slow loading dashboard, please make sure your Customer's agents have updated to 4.1.3.0 and if you are still experiencing slowness, reach out to support@cyberqp.com.
Posted Apr 26, 2024 - 10:59 PDT
Update
We are continuing to monitor the Dashboard slowness. The Dashboard is not back to 100% performance but is functioning much better than previously. We will continue to make improvements today and will update when it is operating at normal performance.
Posted Apr 26, 2024 - 06:14 PDT
Monitoring
As agent begin to update to the Hotfix release 4.1.1.1, and the Agents come back online, the Dashboard slowness will be reduced.

We will continue to monitor this throughout the rest of the day and overnight.
Posted Apr 25, 2024 - 15:31 PDT
Identified
Additional resources have been added to resolve this challenge. Some of the Dashboard slowness appears to be easing as the load is redistributed. We will continue to monitor for additional improvements and update further.
Posted Apr 25, 2024 - 10:42 PDT
Investigating
We are currently investigating reports of Web Dashboard slowness. We thank you for your patience and understanding as our team continues with our investigation. Updates will be provided as more information becomes available.
Posted Apr 25, 2024 - 06:35 PDT
This incident affected: EU (Web Dashboard) and US (Web Dashboard).